Search performance downgraded
Incident Report for JEM
Resolved
Search is now functional on https://verifiedhandles.org
Posted Apr 23, 2023 - 11:54 BST
Identified
The release of an Anti-SQL Injection codebase update has reduced the functionality of search. To make searches, enter your query and press enter or the search icon. To API users: Please contact us to have temporary auth-tokens sent for accessing non-public API's while this issue is resolved.
Posted Jan 16, 2023 - 12:17 GMT
This incident affected: Frontend (VerifiedHandles.org) and Backend API (API).