Overnight maintenance
Incident Report for JEM
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 04:31 GMT
Investigating
Services will be unstable until 6am UTC 16th Feb 2024
Posted Feb 17, 2024 - 00:31 GMT
This incident affected: Backend API (Virginia NodeJS Hack-Check v2023.2.6 cache server, Virginia NodeJS Block-Check v2023.2.2 cache server, API), JEM Global Internet Services, AWS ec2-us-east-2 Virginia server, AWS ec2-eu-west-2 London server (LdnS1), and Frontend (VerifiedHandles.org, Verified Handles Database).