Global JEM outage
Incident Report for JEM
Resolved
The malfunctioning server update has been rolled-back. All services are operational.
Posted Jun 15, 2023 - 22:27 BST
Investigating
A server upgrade has resulted in many JEM services to be partially or fully unavailable.
Affected websites: snap.realjamesh.co.uk, j-h.ai, jameshaworth.dev, verifiedhandles.org. The Verified Handles.com database is operational, however API search services and VHDATA lookup queries are not available.
Posted Jun 15, 2023 - 20:26 BST
This incident affected: Backend API (Virginia NodeJS Hack-Check v2023.2.6 cache server, Virginia NodeJS Block-Check v2023.2.2 cache server, API), Frontend (VerifiedHandles.org, Verified Handles Database), and AWS ec2-us-east-2 Virginia server, AWS ec2-eu-west-2 London server (LdnS1).