Database and API Blocked
Incident Report for JEM
Resolved
Database and API available again.
Posted Feb 23, 2022 - 20:49 GMT
Update
Database and API read access has been blocked for non-public reasons. We will restore access to services when we are able to.
Posted Feb 20, 2022 - 19:15 GMT
Monitoring
Database and API temporarily unavailable.
Posted Feb 19, 2022 - 19:21 GMT
This incident affected: Frontend (VerifiedHandles.org, Verified Handles Database) and Backend API (API).