All services down
Incident Report for JEM
Resolved
All services have resumed normal status.
Posted Apr 14, 2024 - 21:23 BST
Investigating
Due to an SSL misconfig, all JEM services are unavailable. We are working to fix the issue.
Posted Apr 14, 2024 - 21:17 BST
This incident affected: Backend API (Virginia NodeJS Hack-Check v2023.2.6 cache server, Virginia NodeJS Block-Check v2023.2.2 cache server, API), JEM Global Internet Services, AWS ec2-us-east-2 Virginia server, AWS ec2-eu-west-2 London server (LdnS1), and Frontend (VerifiedHandles.org, Verified Handles Database).