API and database unavailable
Incident Report for JEM
Resolved
Database back online and API limited.
Posted Feb 17, 2022 - 11:24 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2022 - 11:22 GMT
Identified
Database and API unavailable while we work with partners on an API issue.
Posted Feb 17, 2022 - 08:44 GMT
This incident affected: Frontend (Verified Handles Database) and Backend API (API).