Elevated API Errors
Incident Report for JEM
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 18:12 GMT
Identified
The retirement of some public API's for Verified Handles is causing some users to fail authentication on POST requests. This does not affect the management console, to use private API's visit verifiedhandles.com/login
Posted Jan 12, 2024 - 12:46 GMT
This incident affected: Backend API (API).