Global JEM outage
Incident Report for JEM
Resolved
Incident was caused by a misconfigured SSL rollout, services are now available.
Posted Feb 04, 2024 - 18:12 GMT
Update
We are continuing to investigate this issue.
Posted Feb 04, 2024 - 18:07 GMT
Investigating
We are currently investigating this issue.
Posted Feb 04, 2024 - 18:07 GMT
This incident affected: Backend API (Virginia NodeJS Hack-Check v2023.2.6 cache server, Virginia NodeJS Block-Check v2023.2.2 cache server, API), JEM Global Internet Services, AWS ec2-us-east-2 Virginia server, AWS ec2-eu-west-2 London server (LdnS1), and Frontend (VerifiedHandles.org, Verified Handles Database).