Verified Handles not available
Incident Report for JEM
Resolved
Incident resolved, the server has been fixed.
Posted Aug 10, 2023 - 12:47 BST
Investigating
Please use legacy Verified Handles to browse entries from https://verifiedhandles.com/vh-internal/index.php?search=
Posted Aug 09, 2023 - 22:35 BST
This incident affected: Frontend (VerifiedHandles.org), Backend API (API), and AWS ec2-eu-west-2 London server (LdnS1).