Global Service Outage

Incident Report for JEM

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 11:13 GMT

Investigating

Verified Handles, CheckOut and some other services are unavailable due to a configuration error.
Posted Oct 01, 2025 - 08:39 BST